ffv1dec: support decoding older 1.3 bitstream variant