Use AV_GCC_VERSION_AT_LEAST() to simplify gcc version checks.