ffmpeg: add vdpau_old to allow continued testing of the older (but not oldest) API