configure: Add a dependency on vc1_decoder from vc1_parser