Add necessary header for LIBAVUTIL_VERSION_MAJOR, fixes the warning: