libswresample: introduce int swr_set_compensation() instead of void swr_compensate()
[ffmpeg.git] / libswresample / resample.c
2012-01-09 Marton Balintlibswresample: introduce int swr_set_compensation(...
2011-11-17 Clément Bœschswr: use int16_t instead of short for resampling.
2011-11-17 Clément Bœschswr: use "swri_" prefix instead of "swr_" for the priva...
2011-11-17 Clément Bœschswr: drop 'AV' prefix from ResampleContext.
2011-11-16 Clément Bœschswr: rename resample2 to resample.