swr: add seperate in/out pointers to the noise shaping code
[ffmpeg.git] / libswresample / dither_template.c
2013-01-10 Michael Niedermayerswr: add seperate in/out pointers to the noise shaping...
2013-01-10 Michael Niedermayerswr: rename dither_pos to noise_pos
2013-01-09 Michael Niedermayerswr: reorder the operations in the noise shaping code
2013-01-09 Michael Niedermayerswr: move dither related fields to their own context
2013-01-09 Michael Niedermayerswr: Implement Noise shaping dither