build: Generalize yasm/nasm-related variable names
[ffmpeg.git] / libavcodec / x86 / rv40dsp_init.c
2017-03-01 Diego Biurrunbuild: Generalize yasm/nasm-related variable names
2016-11-05 Diego Biurrunx86: Drop stray semicolons after function definitions
2016-09-29 Diego Biurrunh264chroma: Change type of stride parameters to ptrdiff_t
2014-07-25 Diego Biurrunqpeldsp: Mark source pointer in qpel_mc_func function...
2014-03-22 Diego Biurrunx86: dsputil: Move hpeldsp-related declarations to...
2013-08-29 Diego Biurrunx86: avcodec: Consistently structure CPU extension...
2013-08-28 Diego Biurrunx86: rv40dsp: Move inline assembly optimizations out...
2013-07-17 Diego BiurrunConsistently use "cpu_flags" as variable/parameter...
2013-05-12 Diego Biurrunx86: dsputil: Rename dsputil_mmx.h --> dsputil_x86.h
2013-05-07 Diego Biurrunx86: dsputil: Move rv40-specific functions where they...
2013-03-12 Luca Barbatodsputil: convert remaining functions to use ptrdiff_t...
2013-02-06 Diego Biurrunrv34: Drop now unnecessary dsputil dependencies
2013-02-05 Diego BiurrunAdd av_cold attributes to arch-specific init functions
2012-11-13 Diego Biurrunx86: mmx2 ---> mmxext in asm constructs
2012-10-08 Janne Grunaux86: call most of the x86 dsp init functions under...
2012-09-08 Diego Biurrunx86: Replace checks for CPU extensions and flags by...
2012-08-30 Diego Biurrunx86: Fix linking with some or all of yasm, mmx, optimiz...
2012-08-30 Diego Biurrunx86: cosmetics: Comment some #endifs for better readability
2012-08-15 Martin StorsjöDon't include common.h from avutil.h
2012-08-03 Diego Biurrunx86: build: replace mmx2 by mmxext
2012-07-25 Ronald S. Bultjex86/dsputil: put inline asm under HAVE_INLINE_ASM.
2012-06-22 Diego Biurruncosmetics: do not use full path for local headers
2012-05-15 Michael Kostylevx86: rv40: Mark rv40_weight functions as MMX2; they...
2012-05-10 Christophe Gisquetrv40dsp x86: MMX/MMX2/3DNow/SSE2/SSSE3 implementations...
2012-04-10 Christophe GISQUETrv40dsp: implement prescaled versions for biweight.
2012-02-20 Ronald S. Bultjerv34: change most "int stride" into "ptrdiff_t stride".
2012-01-30 Christophe Gisquetrv40: x86 SIMD for biweight
2012-01-30 Diego Biurrunx86: Give RV40 init file a more suitable name.