hwaccel: Rename priv_data_size to frame_priv_data_size
[ffmpeg.git] / libavcodec / vdpau_h264.c
2014-05-11 Anton Khirnovhwaccel: Rename priv_data_size to frame_priv_data_size
2014-03-20 wm4vdpau: switch ff_vdpau_get_surface_id from Picture...
2014-03-20 wm4vdpau: don't assume Picture and H264Picture are the...
2014-03-16 Vittorio Giovarampegvideo: move mpegvideo formats-related defines to...
2014-03-16 Vittorio Giovarah264: move relevant fields from Picture to H264Picture
2013-08-05 Rémi Denis-Courmontvdpau: store picture data in picture's rather than...
2013-03-08 Anton Khirnovlavc decoders: work with refcounted frames.
2013-02-15 Anton Khirnovh264: deMpegEncContextize
2013-01-13 Rémi Denis-Courmontvdpau: Add H.264 decoding via hwaccel infrastructure