rename vector_t to cavs_vector
[ffmpeg.git] / libavcodec / cavsdec.c
2009-01-16 Stefan Gehrerrename vector_t to cavs_vector
2008-12-15 Diego BiurrunAvoid POSIX-reserved _t in identifier names.
2008-06-12 Stefano SabatiniMake AVCodec long_names definition conditional dependin...
2008-05-27 Michael NiedermayerArrays where one element too small, fixes CID114.
2008-04-27 Stefano SabatiniAdd long names to many AVCodec declarations.
2008-02-01 Michael Niedermayerconst
2007-08-23 Luca AbeniInitialize the "stc" variable before using it in ff_fin...
2007-08-09 Alex Beregszasziuse skip_bits where appropriate
2007-07-25 Stefan Gehrerhave less functions as inline
2007-07-08 Stefan Gehrersplit decoder-specific parts into their own file