rename vector_t to cavs_vector
[ffmpeg.git] / libavcodec / cavs.h
2009-01-16 Stefan Gehrerrename vector_t to cavs_vector
2008-12-15 Diego BiurrunAvoid POSIX-reserved _t in identifier names.
2008-08-31 Stefano SabatiniGlobally rename the header inclusion guard names.
2007-10-17 Diego BiurrunAdd FFMPEG_ prefix to all multiple inclusion guards.
2007-07-25 Stefan Gehrerhave less functions as inline
2007-07-08 Måns Rullgårdtrivial warning fixes
2007-07-08 Stefan Gehrerprepare splitting decoder-only parts into own file:
2007-07-07 Stefan Gehrerprepare splitting decoder-only parts into own file:
2007-07-07 Stefan Gehrermove dequantization into its own inline function
2007-07-07 Stefan Gehrercosmetic: rename VLC tables to make clear they
2007-07-07 Stefan Gehrersetting special motion vectors in intra macroblocks
2007-07-07 Stefan Gehrersetting intra prediction modes to default values
2007-07-07 Stefan Gehrermove modification of intra prediction modes into
2007-07-07 Stefan Gehrermove preparation of chroma intra prediction into its
2007-07-07 Stefan Gehrermove existing inline functions from cavs.c to cavs.h
2007-07-07 Stefan Gehrermove context structure definition from cavs.c to cavs.h
2007-07-05 Diego Biurrunlicense header consistency cosmetics
2007-05-08 Aurelien Jacobsmove defines and enums out of cavsdata.h