configure: require the first stable version of libdav1d
authorJames Almer <jamrial@gmail.com>
Tue, 11 Dec 2018 15:42:22 +0000 (12:42 -0300)
committerJames Almer <jamrial@gmail.com>
Tue, 11 Dec 2018 15:42:22 +0000 (12:42 -0300)
Signed-off-by: James Almer <jamrial@gmail.com>
configure

index 642c13d..b062b63 100755 (executable)
--- a/configure
+++ b/configure
@@ -6081,7 +6081,7 @@ enabled libcelt           && require libcelt celt/celt.h celt_decode -lcelt0 &&
                                die "ERROR: libcelt must be installed and version must be >= 0.11.0."; }
 enabled libcaca           && require_pkg_config libcaca caca caca.h caca_create_canvas
 enabled libcodec2         && require libcodec2 codec2/codec2.h codec2_create -lcodec2
-enabled libdav1d          && require_pkg_config libdav1d "dav1d >= 0.0.1" "dav1d/dav1d.h" dav1d_version
+enabled libdav1d          && require_pkg_config libdav1d "dav1d >= 0.1.0" "dav1d/dav1d.h" dav1d_version
 enabled libdavs2          && require_pkg_config libdavs2 "davs2 >= 1.6.0" davs2.h davs2_decoder_open
 enabled libdc1394         && require_pkg_config libdc1394 libdc1394-2 dc1394/dc1394.h dc1394_new
 enabled libdrm            && require_pkg_config libdrm libdrm xf86drm.h drmGetVersion