The VP8 decoder does not depend on cabac.o.
authorDiego Biurrun <diego@biurrun.de>
Mon, 2 Aug 2010 23:49:49 +0000 (23:49 +0000)
committerDiego Biurrun <diego@biurrun.de>
Mon, 2 Aug 2010 23:49:49 +0000 (23:49 +0000)
Originally committed as revision 24674 to svn://svn.ffmpeg.org/ffmpeg/trunk

libavcodec/Makefile

index 2492e57..fc5a086 100644 (file)
@@ -379,7 +379,7 @@ OBJS-$(CONFIG_VP5_DECODER)             += vp5.o vp56.o vp56data.o vp56dsp.o \
                                           vp3dsp.o cabac.o
 OBJS-$(CONFIG_VP6_DECODER)             += vp6.o vp56.o vp56data.o vp56dsp.o \
                                           vp3dsp.o vp6dsp.o huffman.o cabac.o
-OBJS-$(CONFIG_VP8_DECODER)             += vp8.o vp8dsp.o cabac.o
+OBJS-$(CONFIG_VP8_DECODER)             += vp8.o vp8dsp.o
 OBJS-$(CONFIG_VQA_DECODER)             += vqavideo.o
 OBJS-$(CONFIG_WAVPACK_DECODER)         += wavpack.o
 OBJS-$(CONFIG_WMAPRO_DECODER)          += wmaprodec.o wma.o