configure: fix g729 decoder dependencies
authorJames Almer <jamrial@gmail.com>
Fri, 27 Jun 2014 06:00:21 +0000 (03:00 -0300)
committerMichael Niedermayer <michaelni@gmx.at>
Fri, 27 Jun 2014 11:36:50 +0000 (13:36 +0200)
Signed-off-by: James Almer <jamrial@gmail.com>
Signed-off-by: Michael Niedermayer <michaelni@gmx.at>
configure

index 0fd4dfd..03e845e 100755 (executable)
--- a/configure
+++ b/configure
@@ -2065,7 +2065,7 @@ flv_encoder_select="h263_encoder"
 fourxm_decoder_select="blockdsp bswapdsp"
 fraps_decoder_select="bswapdsp huffman"
 g2m_decoder_select="blockdsp dsputil zlib"
-g729_decoder_select="dsputil"
+g729_decoder_select="audiodsp"
 h261_decoder_select="mpeg_er mpegvideo"
 h261_encoder_select="aandcttables mpegvideoenc"
 h263_decoder_select="error_resilience h263_parser h263dsp mpeg_er mpegvideo qpeldsp"