Bump required x264 version to X264_BUILD 99
authorJason Garrett-Glaser <darkshikari@gmail.com>
Tue, 26 Oct 2010 18:19:22 +0000 (18:19 +0000)
committerJason Garrett-Glaser <darkshikari@gmail.com>
Tue, 26 Oct 2010 18:19:22 +0000 (18:19 +0000)
Required after r25567.

Originally committed as revision 25576 to svn://svn.ffmpeg.org/ffmpeg/trunk

configure

index abd599e..27f807a 100755 (executable)
--- a/configure
+++ b/configure
@@ -2770,8 +2770,8 @@ enabled libvpx     && {
     enabled libvpx_encoder && { check_lib2 "vpx/vpx_encoder.h vpx/vp8cx.h" vpx_codec_enc_init_ver -lvpx ||
                                 die "ERROR: libvpx encoder version must be >=0.9.1"; } }
 enabled libx264    && require  libx264 x264.h x264_encoder_encode -lx264 &&
-                      { check_cpp_condition x264.h "X264_BUILD >= 98" ||
-                        die "ERROR: libx264 version must be >= 0.98."; }
+                      { check_cpp_condition x264.h "X264_BUILD >= 99" ||
+                        die "ERROR: libx264 version must be >= 0.99."; }
 enabled libxavs    && require  libxavs xavs.h xavs_encoder_encode -lxavs
 enabled libxvid    && require  libxvid xvid.h xvid_global -lxvidcore
 enabled mlib       && require  mediaLib mlib_types.h mlib_VectorSub_S16_U8_Mod -lmlib