doc/platform: Remove false claim about MinGW installer
authorDerek Buitenhuis <derek.buitenhuis@gmail.com>
Thu, 27 Sep 2012 18:39:00 +0000 (18:39 +0000)
committerDerek Buitenhuis <derek.buitenhuis@gmail.com>
Fri, 28 Sep 2012 19:27:25 +0000 (15:27 -0400)
This works just fine, and has for quite a while, using the mingw-get
installer.

Signed-off-by: Derek Buitenhuis <derek.buitenhuis@gmail.com>
doc/platform.texi

index 271f109..e24c5da 100644 (file)
@@ -83,21 +83,6 @@ toolchains. Install the latest versions of MSYS and MinGW or MinGW-w64 from
 You can find detailed installation instructions in the download section and
 the FAQ.
 
-Libav does not build out-of-the-box with the packages the automated MinGW
-installer provides. It also requires coreutils to be installed and many other
-packages updated to the latest version. The minimum versions for some packages
-are listed below:
-
-@itemize
-@item bash 3.1
-@item msys-make 3.81-2 (note: not mingw32-make)
-@item w32api 3.13
-@item mingw-runtime 3.15
-@end itemize
-
-Libav automatically passes @code{-fno-common} to the compiler to work around
-a GCC bug (see @url{http://gcc.gnu.org/bugzilla/show_bug.cgi?id=37216}).
-
 Notes:
 
 @itemize