configure: Use the right pkgconf file for openjpeg
authorLuca Barbato <lu_zero@gentoo.org>
Mon, 10 Mar 2014 10:48:04 +0000 (11:48 +0100)
committerLuca Barbato <lu_zero@gentoo.org>
Mon, 10 Mar 2014 10:48:04 +0000 (11:48 +0100)
The current release of version 1 uses libopenjpeg1.

configure

index c98f0bd..4b9ba85 100755 (executable)
--- a/configure
+++ b/configure
@@ -3975,7 +3975,7 @@ enabled libmp3lame        && require "libmp3lame >= 3.98.3" lame/lame.h lame_set
 enabled libopencore_amrnb && require libopencore_amrnb opencore-amrnb/interf_dec.h Decoder_Interface_init -lopencore-amrnb
 enabled libopencore_amrwb && require libopencore_amrwb opencore-amrwb/dec_if.h D_IF_init -lopencore-amrwb
 enabled libopencv         && require_pkg_config opencv opencv/cv.h cvCreateImageHeader
-enabled libopenjpeg       && require_pkg_config libopenjpeg openjpeg.h opj_version
+enabled libopenjpeg       && require_pkg_config libopenjpeg1 openjpeg.h opj_version
 enabled libopus           && require_pkg_config opus opus_multistream.h opus_multistream_decoder_create
 enabled libpulse          && require_pkg_config libpulse-simple pulse/simple.h pa_simple_new
 enabled librtmp           && require_pkg_config librtmp librtmp/rtmp.h RTMP_Socket