Drop section describung now unneeded workarounds for BSD
authorMichael Niedermayer <michaelni@gmx.at>
Sun, 24 Apr 2011 11:27:07 +0000 (13:27 +0200)
committerMichael Niedermayer <michaelni@gmx.at>
Sun, 24 Apr 2011 11:31:36 +0000 (13:31 +0200)
Signed-off-by: Michael Niedermayer <michaelni@gmx.at>
doc/general.texi

index 05ce0a0..3520a3b 100644 (file)
@@ -789,14 +789,6 @@ to configure.
 BSD make will not build FFmpeg, you need to install and use GNU Make
 (@file{gmake}).
 
-@subsubsection FreeBSD, DragonFly BSD
-
-These systems will not compile out-of-the-box due to broken system headers.
-Passing @code{--extra-cflags=-D__BSD_VISIBLE} to configure will work
-around the problem. This may have unexpected sideeffects, so use it at
-your own risk. If you care about FreeBSD, please make an attempt at
-getting the system headers fixed.
-
 @subsection (Open)Solaris
 
 GNU Make is required to build FFmpeg, so you have to invoke (@file{gmake}),