Warn about --enable-gpl.
authorDiego Biurrun <diego@biurrun.de>
Sun, 15 Oct 2006 12:10:46 +0000 (12:10 +0000)
committerDiego Biurrun <diego@biurrun.de>
Sun, 15 Oct 2006 12:10:46 +0000 (12:10 +0000)
Originally committed as revision 6698 to svn://svn.ffmpeg.org/ffmpeg/trunk

tests/Makefile

index 41bd387..48208e9 100644 (file)
@@ -26,6 +26,9 @@ codectest mpeg4 mpeg ac3 snow snowll: vsynth1/00.pgm vsynth2/00.pgm asynth1.sw t
 
 # fast regression for libav formats
 libavtest: vsynth1/00.pgm asynth1.sw
+       @echo
+       @echo "This test requires FFmpeg to be compiled with --enable-gpl."
+       @echo
        @$(VPATH)/regression.sh $@ $(LIBAV_REFFILE) vsynth1
 
 # video generation