GNU Make is necessary on *BSD.
authorDiego Biurrun <diego@biurrun.de>
Sat, 4 Feb 2006 11:43:22 +0000 (11:43 +0000)
committerDiego Biurrun <diego@biurrun.de>
Sat, 4 Feb 2006 11:43:22 +0000 (11:43 +0000)
Originally committed as revision 4937 to svn://svn.ffmpeg.org/ffmpeg/trunk

doc/ffmpeg-doc.texi

index 8461415..95727ca 100644 (file)
@@ -876,6 +876,9 @@ features only found in GCC 3.2.
 
 @section BSD
 
+BSD make will not build FFmpeg, you need to install and use GNU Make
+(@file{gmake}).
+
 @section Windows
 
 @subsection Native Windows compilation