configure: The XMA decoders depend on wmapro.
authorCarl Eugen Hoyos <cehoyos@ag.or.at>
Sun, 17 Jan 2016 17:37:01 +0000 (18:37 +0100)
committerCarl Eugen Hoyos <cehoyos@ag.or.at>
Sun, 17 Jan 2016 17:37:01 +0000 (18:37 +0100)
Fixes compilation with --disable-fft.

configure

index 7cef6f5..cdf07ae 100755 (executable)
--- a/configure
+++ b/configure
@@ -2465,6 +2465,8 @@ wmv2_decoder_select="blockdsp h263_decoder idctdsp intrax8 videodsp wmv2dsp"
 wmv2_encoder_select="h263_encoder wmv2dsp"
 wmv3_decoder_select="vc1_decoder"
 wmv3image_decoder_select="wmv3_decoder"
+xma1_decoder_select="wmapro_decoder"
+xma2_decoder_select="wmapro_decoder"
 zerocodec_decoder_select="zlib"
 zlib_decoder_select="zlib"
 zlib_encoder_select="zlib"