avcodec/ffv1enc: remove warning about transparency
authorJérôme Martinez <jerome@mediaarea.net>
Wed, 7 Mar 2018 12:26:36 +0000 (13:26 +0100)
committerMichael Niedermayer <michael@niedermayer.cc>
Fri, 9 Mar 2018 01:39:21 +0000 (02:39 +0100)
Signed-off-by: Michael Niedermayer <michael@niedermayer.cc>
libavcodec/ffv1enc.c

index d71d952..2e999b0 100644 (file)
@@ -685,9 +685,6 @@ FF_ENABLE_DEPRECATION_WARNINGS
             s->ac = AC_RANGE_CUSTOM_TAB;
         }
     }
-    if (s->transparency) {
-        av_log(avctx, AV_LOG_WARNING, "Storing alpha plane, this will require a recent FFV1 decoder to playback!\n");
-    }
 #if FF_API_PRIVATE_OPT
 FF_DISABLE_DEPRECATION_WARNINGS
     if (avctx->context_model)