mlp: support bit-depths greater than 16 by default.
authorRamiro Polla <ramiro.polla@gmail.com>
Sun, 7 Dec 2008 00:57:26 +0000 (00:57 +0000)
committerRamiro Polla <ramiro.polla@gmail.com>
Sun, 7 Dec 2008 00:57:26 +0000 (00:57 +0000)
commitee1a8f62901b7043fb39c25d228e47521ee5c3d6
tree6a0bd30609a1ce8e1803a0d853e291408a8fa7fa
parentdc50773dc5d2552ccd42df39fcf7afde41f8b648
mlp: support bit-depths greater than 16 by default.

Originally committed as revision 16026 to svn://svn.ffmpeg.org/ffmpeg/trunk
libavcodec/mlp_parser.c
libavcodec/mlpdec.c