Remove support for libdc1394 < 2.0.
authorMartin Lambers <marlam@marlam.de>
Wed, 25 May 2011 09:28:30 +0000 (11:28 +0200)
committerMichael Niedermayer <michaelni@gmx.at>
Fri, 27 May 2011 14:55:07 +0000 (16:55 +0200)
commitea7e318fb2d7a7c2395d87c93d1d5f703166ac0d
tree3407baf0d69de98ea8df9a94a9e697ff2810c892
parent87ababd7c5adb6d82a3a642b9b6e2223b3a4025b
Remove support for libdc1394 < 2.0.

Versions >= 2.0 have been around for a very long time now.
configure
libavdevice/libdc1394.c