configure: Require bit_depth field for VAAPI VP9 decode hwaccel
authorMark Thompson <sw@jkqxz.net>
Thu, 8 Dec 2016 19:29:14 +0000 (19:29 +0000)
committerMark Thompson <sw@jkqxz.net>
Sat, 10 Dec 2016 13:53:30 +0000 (13:53 +0000)
commitdb7271bff2a6ad1890c9fd95e8126082bbeab9c7
treed2791d947dc7e8fb69fe89ae9d159229a5cd67f1
parentc085f1a7e1030aabd175c8438dab7ca6fad9e98f
configure: Require bit_depth field for VAAPI VP9 decode hwaccel

libva versions from 1.6.0 to 1.6.2 do not include it, and therefore
cannot work with VP9 profile >= 2.

Fixes ticket #6003.
configure