configure: allow enabling libvpx vp9 modules when vp8 is disabled
authorJames Almer <jamrial@gmail.com>
Mon, 4 Mar 2019 14:50:53 +0000 (11:50 -0300)
committerJames Almer <jamrial@gmail.com>
Mon, 4 Mar 2019 14:51:13 +0000 (11:51 -0300)
commitdb332832a17c6da68067869da815dfcef174dca3
tree469b3f66df26c9c36e6f21a29de72706e86b86e3
parentd9b2668766e3e924d4ebb3c6531b449874e13666
configure: allow enabling libvpx vp9 modules when vp8 is disabled

libvpx can be compiled with the VP8 decoder and encoder disabled, and
there's no reason to force their presence if the user only wants VP9.

Signed-off-by: James Almer <jamrial@gmail.com>
configure