Add lowres support to the libopenjpeg wrapper.
authorJai Menon <jmenon86@gmail.com>
Tue, 26 May 2009 17:04:28 +0000 (17:04 +0000)
committerJai Menon <jmenon86@gmail.com>
Tue, 26 May 2009 17:04:28 +0000 (17:04 +0000)
commitcd840656c2bc4b8f6aae883085a0ec0a5e4785f9
tree1c5dcffd20567b7686ca46e31c8f9c1840cf822c
parentd95545166cc522c448cc243bf154733ebab04b14
Add lowres support to the libopenjpeg wrapper.
Fixes issue 1097.

Originally committed as revision 18955 to svn://svn.ffmpeg.org/ffmpeg/trunk
libavcodec/libopenjpeg.c