Remove lowres support from wmv2 decoder
authorami_stuff <ami_stuff@o2.pl>
Thu, 28 Apr 2011 23:20:10 +0000 (01:20 +0200)
committerMichael Niedermayer <michaelni@gmx.at>
Tue, 3 May 2011 02:38:22 +0000 (04:38 +0200)
commitc402ce418a9e7b456c383e097ad772f218a004c7
tree6c2db84dae213a45271dd6d95565e0cbfe9e48b3
parent2525821f1aadf34e3c874c669feb6be27249e881
Remove lowres support from wmv2 decoder

lowres option crashes with wmv2 files which I have for test,
so I think it's better to remove the support to the time when
lowres will be really supported by this codec

Signed-off-by: Michael Niedermayer <michaelni@gmx.at>
libavcodec/wmv2dec.c