vp9: Fix emu[] edge overflow conditions for >8bpp/non-420.
authorRonald S. Bultje <rsbultje@gmail.com>
Fri, 11 Sep 2015 17:59:17 +0000 (13:59 -0400)
committerRonald S. Bultje <rsbultje@gmail.com>
Sat, 12 Sep 2015 11:01:48 +0000 (07:01 -0400)
commita30a8beeb3dc44b666d0e1aefbd823752f321ac1
treec402d60fa7e2fec9cb60b725ce0b319c08907c1d
parent2563a33856eb597c9d53b4c7cab07b6f18417740
vp9: Fix emu[] edge overflow conditions for >8bpp/non-420.
libavcodec/vp9.c