opencl: Force the use of 1.2 APIs
authorTimothy Gu <timothygu99@gmail.com>
Mon, 12 Oct 2015 09:50:18 +0000 (02:50 -0700)
committerTimothy Gu <timothygu99@gmail.com>
Sat, 17 Oct 2015 08:16:50 +0000 (01:16 -0700)
commit801eca1372dd7e4bdc25271877cda06c0674f76e
tree59987ee1297e980b511195b9c02732db1f35c932
parent17c68933f44fc0bf8818b93bb0da1e9ebc5f058f
opencl: Force the use of 1.2 APIs

Silences warnings regarding `clCreateCommandQueue` being deprecated.

Only a very limited number of products support 2.0. Since the
replacement API (`clCreateCommandQueueWithProperties`) is only available
in 2.0, we should not update it just yet.
libavutil/opencl.h