compat/nvenc: bump nvEncodeAPI.h to Video Codec SDK 8.0.14
authorTimo Rothenpieler <timo@rothenpieler.org>
Mon, 8 May 2017 16:03:38 +0000 (18:03 +0200)
committerTimo Rothenpieler <timo@rothenpieler.org>
Tue, 9 May 2017 16:38:30 +0000 (18:38 +0200)
commit78518b72cf0330b43627e3540b85371a1be024d8
treed7ad92e2e36b8bc19f59a825af44a6cc74428cbb
parent78aa93807b3e0674e34d32c0bf6f78d7f5b7927e
compat/nvenc: bump nvEncodeAPI.h to Video Codec SDK 8.0.14

This raises the required minimum NVIDIA display driver versions:
NVIDIA Linux display driver 378.13 or newer
NVIDIA Windows display driver 378.66 or newer
compat/nvenc/nvEncodeAPI.h