ffv1: allow selecting 1.3 by using -level
authorMichael Niedermayer <michaelni@gmx.at>
Tue, 24 Apr 2012 21:05:16 +0000 (23:05 +0200)
committerMichael Niedermayer <michaelni@gmx.at>
Tue, 24 Apr 2012 21:29:09 +0000 (23:29 +0200)
commit44f789c092cbd0883a28163d69a22c067f52ce85
tree882b88b8437a6b3f9a6812e05a2425aa2ac64fb8
parente37419a8065f20bd00e7955fa57b38d0530daad3
ffv1: allow selecting 1.3 by using -level

Note, 1.3 is not finalized and the bitstream will still change
do not use it yet. This option is just to make playing with it
easier, otherwise one would have to edit the source

Signed-off-by: Michael Niedermayer <michaelni@gmx.at>
libavcodec/ffv1.c