vp9: Use the correct upper bound for seg_id
authorLuca Barbato <lu_zero@gentoo.org>
Tue, 11 Nov 2014 12:27:01 +0000 (13:27 +0100)
committerVittorio Giovara <vittorio.giovara@gmail.com>
Fri, 21 Nov 2014 12:37:05 +0000 (12:37 +0000)
commit312daa15891dc7abb77a404fe927d5ee35c52a71
treee278152367cd18bf38ab8afc7d8496dcba66d5d9
parentd466d82faaf6e0e57a3a4be5e38e3902ef251ac3
vp9: Use the correct upper bound for seg_id

And use a macro to make apparent why the value.

Bug-Id: CID 1108595
libavcodec/vp9.h
libavcodec/vp9block.c