flacdec: Warn about invalid max blocksize and limit the minimum value.
authorJustin Ruggles <justin.ruggles@gmail.com>
Tue, 3 Mar 2009 05:53:38 +0000 (05:53 +0000)
committerJustin Ruggles <justin.ruggles@gmail.com>
Tue, 3 Mar 2009 05:53:38 +0000 (05:53 +0000)
commit2e78513ceee5c75248f2b765709307e339ede0b6
tree2746d3faffc56428945af7d29007ea48cb9db323
parent09a64ee6140c2f30184613b1b2b9a01e083c4a84
flacdec: Warn about invalid max blocksize and limit the minimum value.

Originally committed as revision 17751 to svn://svn.ffmpeg.org/ffmpeg/trunk
libavcodec/flacdec.c