lavc: drop support for OpenJPEG 1.3-2.0
authorMichael Bradshaw <mjbshaw@google.com>
Wed, 18 Oct 2017 18:34:06 +0000 (11:34 -0700)
committerMichael Bradshaw <mjbshaw@google.com>
Sat, 21 Oct 2017 00:35:28 +0000 (17:35 -0700)
commit279dc407163ee85d530a15582052a47436110a7b
treef562a695c11470cc6eb091fdf46302f764726824
parent07cf202614a89aac96e30d9b5295c85b14b87ebe
lavc: drop support for OpenJPEG 1.3-2.0

We now require 2.1+ with pkg-config.

Signed-off-by: Michael Bradshaw <mjbshaw@google.com>
Changelog
configure
libavcodec/libopenjpegdec.c
libavcodec/libopenjpegenc.c