compat/cuda: update cuvid/nvdec headers to Video Codec SDK 8.0.14
authorTimo Rothenpieler <timo@rothenpieler.org>
Mon, 8 May 2017 16:40:23 +0000 (18:40 +0200)
committerTimo Rothenpieler <timo@rothenpieler.org>
Tue, 9 May 2017 16:38:30 +0000 (18:38 +0200)
commit17f63d98e679e88a64f96e4aefba57b12ca29a0c
tree227b26daf8e6b9d02b973aefca8f6f47cd177f9d
parent23538ad2eb76a0d27a1f2b2bcdccd857124a0224
compat/cuda: update cuvid/nvdec headers to Video Codec SDK 8.0.14

This raises the required minimum NVIDIA display driver versions:
NVIDIA Linux display driver 378.13 or newer
NVIDIA Windows display driver 378.66 or newer
compat/cuda/dynlink_cuda.h
compat/cuda/dynlink_cuviddec.h
compat/cuda/dynlink_loader.h
compat/cuda/dynlink_nvcuvid.h