configure: use pkg-config for libgme, if available
authorRicardo Constantino <wiiaboo@gmail.com>
Fri, 23 Jun 2017 00:53:37 +0000 (01:53 +0100)
committerwm4 <nfxjfg@googlemail.com>
Thu, 13 Jul 2017 12:06:07 +0000 (14:06 +0200)
commit0bf857a13fd5a9ae1f5c3f15e1d16d91a0213a26
treed5831b8fe7f14609211cff9092cf4a7ef25268cc
parenta82468514048fb87d9bf38689866bc3b9aaccd02
configure: use pkg-config for libgme, if available

The pkg-config file is relatively new (2013), so some distros might
not have it yet. And the -lstdc++ being required for the static lib
is only present since the last release in December 2016.
configure