build: Have the eatqi decoder depend on the MPEG-1 decoder
[ffmpeg.git] / configure
index a65ccd8..572b15d 100755 (executable)
--- a/configure
+++ b/configure
@@ -1749,7 +1749,7 @@ eac3_decoder_select="ac3_decoder"
 eac3_encoder_select="ac3_encoder"
 eamad_decoder_select="aandcttables blockdsp dsputil mpegvideo"
 eatgq_decoder_select="aandcttables dsputil"
-eatqi_decoder_select="aandcttables blockdsp dsputil error_resilience mpegvideo"
+eatqi_decoder_select="aandcttables blockdsp dsputil mpeg1video_decoder"
 exr_decoder_deps="zlib"
 ffv1_decoder_select="golomb rangecoder"
 ffv1_encoder_select="rangecoder"